4players geht nicht mehr

To use all functions of this page, please register or login.
  • Hallo,


    bei mir läuft der Anbieter nur nicht, weil er kein ssl unterstützt


    Tausche mal den RegEx gegen


    http://www.4players.de/4players.php/tvplayer/(?<REFERENCE>.*)


    und den HTML-Code gegen


    <iframe width="100%" height="315" style="max-width:560px;" src="http://www.4players.de/4players.php/tvplayer_embed/{$REFERENCE}" frameborder="0" allowfullscreen="allowfullscreen"></iframe>


    Geht es dann bei dir? Wenn nein, schaue ich mir das diese Woche genauer an.

  • Da 4players nur unverschlüsselt überträgt, wird es für ssl-Seiten keine Möglichkeit geben, dass Video zu sehen.
    In der nächsten Version des Plugin wird jedoch ein normaler Link angezeigt werden. Die Mixed-Content-Meldung in der Konsole wird aber bleiben.


    Erst ab WSC3.1 wir es eine komplett saubere Methode geben, sodass keine Fehlermeldung in der Konsole mehr auftaucht. Das Video wird aber dennoch nicht zu sehen sein.

  • Hallo,


    das war noch vom alten Thema. Zukünftig werde ich die Themen schließen, sobald die Versionen veröffentlicht worden sind.


    Ich habe das Thema jetzt aufgeteilt.
    Ich teste gerade noch 2 Plugins und werde mich dann dieses Wochenende um dieses kümmern. Vlt hab ich die neue Version am Sonntag fertig.