Update von 1.0.1 pl 2 auf 2.0.0 nicht möglich?

Um alle Funktionen von Destinaja nutzen zu können, sollten Sie sich registrieren oder einloggen.
  • Ich nutze noch das WSC 3.0 und bekomme aktuell für das Plugin ResizeImage (WSC) ein Update auf die Version 2.0.0 angeboten. Leider lässt es sich nicht installieren. Beim Versuch erhalte ich folgenden Fehler:



    Die Fehlermeldung sieht für mich komisch aus. Als wenn durch das Plugin das WSC auf die Version 3.1.0 RC 1 aktualisiert werden soll... ?(

  • Kann mich da @PoooMukkel, nur anschließen, das gleiche Problem.
    Ich schätze mal das es an der Mindestvoraussetzung des Plugins liegt, da es mindestens die Version 3.1.0 RC 1 von com.woltlab.wcf und API 2018 voraussetzt.

  • Es könnte auch sein, weil ich das Plugin auch auf den Paketserver für WSC3.0 gepackt habe. Ich habe es nun von da entfernt und die Abhängigkeit auf 3.1.0 erhöht. Wenn das nicht klappt, muss ich mal bei VieCode anklopfen.


    Der Tag war lang. Eigentlich habe ich Inhaltlich an dem Plugin nichts geändert. ich habe die Abhängigkeit herunter gestuft.