[Update] von 2.0.0 RC2

To use all functions of this page, please register or login.
  • The_Waiters - https://destinaja.de/

    MediaProvider Collection (WSC) – Ver.2.0.0 RC 3 – 17.07.2018


    Abend, der Update Versuch scheitert mit Fehler Meldung:

    Das Paket „MediaProvider Collection (WSC)“ (installierte Version: „2.0.0 RC 3“) soll auf Version „2.0.0“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    Das Paket „MediaProvider Collection (WSC)“ (installierte Version: „2.0.0 RC 3“) soll auf Version „2.0.1“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    Das Paket „MediaProvider Collection (WSC)“ (installierte Version: „2.0.0 RC 3“) soll auf Version „2.0.2“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    Das Paket „MediaProvider Collection (WSC)“ (installierte Version: „2.0.0 RC 3“) soll auf Version „2.0.3“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.


    Warum kann von (installierte Version: „2.0.0 RC 3“) nicht auf Version „2.0.0“ aktualisiert werden?


    Danke

  • Hallo,


    die Installierte Version ist richtig richtig alt. Damals gab es mit dem Wechsel auf 2.0.0 einige gravierende Änderungen. In diesem Fall rate ich zu einer Neuinstallation.


    die aktuellste Version befindet sich hier im Shop zum freien Download oder im Paketserver.